<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Evanescence Announce New Album &#8216;Synthesis&#8217;, Fall Tour &laquo; 104.1 Jack FM</title>
	<meta name="description" content="The band&#039;s &#039;Synthesis Live&#039; tour launches this fall, beginning Oct. 14." />
	<link rel="pingback" href="http://1041jackfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="evanescence, tours" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Evanescence new music, new music Evanescence, Evanescence new album, new album Evanescence, Evanescence synthesis album, synthesis album Evanescence, synthesis album, album synthesis, Evanescence synthesis, synthesis Evanescence, Evanescence fall tour, fall tour Evanescence, Evanescence synthesis fall tour, synthesis fall tour Evanescence" />
<meta name="keywords" content="evanescence new music, new music evanescence, evanescence new album, new album evanescence, evanescence synthesis album, synthesis album evanescence, synthesis album, album synthesis, evanescence synthesis, synthesis evanescence, evanescence fall tour, fall tour evanescence, evanescence synthesis fall tour, synthesis fall tour evanescence" /><meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=1041jackfm.cbslocal.com&amp;id=37389164&amp;t=1502757891&amp;back=http%3A%2F%2F1041jackfm.cbslocal.com%2F2017%2F08%2F14%2Fevanescence-synthesis-album-tour%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs1041jackfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="104.1 Jack FM &raquo; Feed" href="http://1041jackfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.1 Jack FM &raquo; Comments Feed" href="http://1041jackfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.1 Jack FM &raquo; Evanescence Announce &#8216;Synthesis&#8217; Album and&nbsp;Tour Comments Feed" href="http://1041jackfm.cbslocal.com/2017/08/14/evanescence-synthesis-album-tour/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kctOxDAMRX+I1Dw0EhvEt7ip6aR1HsQOVf+etJoRHdgEJLKJbuJ7fGXDkoyNQSko+GISl9EFgSXZ6I14x7R+U50VuYODTc/kSeDDJbC9GI4WGa4gH4fC9RcHgWrc7jbAJDC9F8orvBHWisxuPOuN6LwLf0uzFxmPAUfKe66bFzOQzBpTG9wFy6U6Lpzi+4CODbsw/0864qqC/hzkYYHs5kqaSBPa2eyqLczWLmHWQFkgR0XFnsksbhhJ2xHV1dNgssivrF9bjwsbizkWId5EdxVtINGVqT3ucaSv/uXhdP+4nafn6RNKOCzp' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/Imgmb4A/xWbo0bNWmLUvrfHwzx0AQ5p9wXPPdlcCcDaZYKBYoIzEJPH0G7MWEhDaAjxiqUxtFwE7FY6Cj6gP8I3Oog48CnFwN+iqsuJm9G6h80r6Nn0iuZgvANJH6nG1ZNpictxS0Me5ia/D68VWbQq9dhPN5K1rkaPEhuxVZt03f54lEjE72lc16jYW78fXUNU17aZuuu78BByiHug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkc0OwiAQhF9I3FRN1IPxWShuce3CNkCtvr1IU39iYjx4+yY7M8kADJ0y4hP6BOmIDiOcqQNTR8ViNEPHvSUfwcmh53wd6GAxRTDxwfPMM3gpcr2aYpO90QZrkVYxtRkuENOV8ZdkFEOaFWXLuxjDBF7SeJzgW6tFKcMSiX8TqmFN4Vs0YM1iM9oy/ik/Qj89ZDEpp722GEqj06G9L3Z9JANGWMLnlr90yxnDECiVD9i7XbXarhebqlpWpxtND8ea' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILKMIIS4Qz5KlbubMcUIOrcrT405DojBBd4EUyXL8/T4lekoK2VLroWgv561Bni9m58ud/g1QAV02FXYB+RO2kStw1fUIQSQjJm0PRVG0hvTXTENjWzFy2aQUAcdJJTIzsru5WIo0D0h0s9BvUiRqDrnoEPtGEjX9WSxGjd3W+S6rHcAIkQndsa6czVv+3s0ZUsGwcZCXSqsLJZOeakz/kRpIPK4/ntgvGQ5IoFqBLChX+WVDvMKlWKr0UQS6El3/V+QRYfoT81CTsSeVoeD7kvU1vNw/7ruH56eu2/sPTBcm9Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs1041jackfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2vW1ljk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F1041jackfm.cbslocal.com%2F2017%2F08%2F14%2Fevanescence-synthesis-album-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F1041jackfm.cbslocal.com%2F2017%2F08%2F14%2Fevanescence-synthesis-album-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=114" />
<link rel='openid.server' href='http://cbs1041jackfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs1041jackfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://1041jackfm.cbslocal.com/osd.xml" title="104.1 Jack FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/08/14/evanescence-synthesis-album-tour/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="104.1 Jack FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="No Repeat 104.1 Jack FM Plays What We Want! Minneapolis, MN" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://1041jackfm.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=946">
		
					<meta name="twitter:title" content="Evanescence Announce &#039;Synthesis&#039; Album and Tour" />
					<meta name="twitter:description" content="The band&#039;s &#039;Synthesis Live&#039; tour launches this fall, beginning Oct. 14." />
					<meta name="twitter:site" content="/1041JackFM" />
		
		
					<meta property="og:title" content="Evanescence Announce &#039;Synthesis&#039; Album and Tour" />
					<meta property="og:image" content="https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=946" />
					<meta property="og:description" content="The band&#039;s &#039;Synthesis Live&#039; tour launches this fall, beginning Oct. 14." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://1041jackfm.cbslocal.com/2017/08/14/evanescence-synthesis-album-tour/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/1041JackFM" />
					<meta property="article:author" content="http://www.facebook.com/1041JackFM" />
		
		<link rel="amphtml" href="http://1041jackfm.cbslocal.com/2017/08/14/evanescence-synthesis-album-tour/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2vW1ljk"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KZJKFM","default",["evanescenceannouncesynthesisalbumandtour","post","article","headlines","latestheadlines","music","pop","rock","evanescence","tours"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSD2&#038;cscache=6&#038;csrev=156" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-96018 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-evanescence tag-tours" style="background: #f59701 url(http://cbs1041jackfm.files.wordpress.com/2013/12/jack-flame-background.jpeg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsjackontheweb.files.wordpress.com/2016/04/hot937_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-70801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70801"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-70803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70803"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-70804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70804"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-70805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70805"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-70806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70806"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-70807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70807"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-70808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70808"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-70809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70809"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-70810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70810"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-70811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70811"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-70812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70812"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-70813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70813"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-70814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70814"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-70815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70815"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-70816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70816"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-70817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70817"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-70818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70818"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-70819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70819"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-70820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70820"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-70821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70821"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-70802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70802"><a href="http://1041jackfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://1041jackfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://1041jackfm.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbs1041jackfm.files.wordpress.com/2014/05/1041.png" alt="104.1 Jack FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://minnesota.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="55414"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/1041JackFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/1041JackFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24042" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://1041jackfm.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-89793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://1041jackfm.cbslocal.com/category/music/"><strong>News</strong></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://1041jackfm.cbslocal.com/category/off-mic/"><strong>Off Mic</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.1041jackfm.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-89790" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://minnesota.cbslocal.com/category/eat-see-play/"><strong>Eat.See.Play</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Evanescence Announce &#8216;Synthesis&#8217; Album and&nbsp;Tour</h1>
						<em class="entry-date">August 14, 2017 1:20 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://1041jackfm.cbslocal.com/tag/evanescence/">Evanescence</a>, <a href="http://1041jackfm.cbslocal.com/tag/tours/">tours</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs1041jackfm.files.wordpress.com/2017/08/evanescence-credit-p-r.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: P. R. Brown</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Abby Hassler</strong></em></p>
<p>Evanescence&#8217;s new album <em>Synthesis </em>will contain re-imaginings of the group&#8217;s iconic catalog as well as two new tracks.  The band is currently in the studio finishing the project with producer Will Hunt and orchestra arranger and composer David Campbell.</p>
<p><strong>Related: <a href="http://radio.com/2016/10/18/amy-lee-childrens-album-covers-evanescence/">Amy Lee on Her New Children’s Album</a></strong></p>
<p>Evanescence will support the new release with a fall tour featuring a full orchestra.</p>
<p>&#8220;I&#8217;ve always wanted to shine a light on some of the gorgeous David Campbell arrangements and programming elements in our songs, and that idea snowballed into completely re-doing them with full orchestra, not just strings, elaborate programming and experimentation,&#8221; Lee explained. &#8220;This will be our first time touring with an orchestra and I&#8217;m so excited to perform this way-really focus on the vocals, and the emotion and the story we&#8217;ve built over the years.&#8221;</p>
<p>&#8220;I&#8217;m also really excited about the new material on the album,&#8221; she continued. &#8220;Besides the two new songs, there are some really beautiful instrumental in-between moments. The whole thing flows like a big, dynamic soundtrack.&#8221;</p>
<p>Check out the complete tour dates below.</p>
<p>10/14 &#8211; Las Vegas, NV @ The Pearl Concert Theater<br />
10/15 &#8211; Los Angeles, CA @ Greek Theatre<br />
10/17 &#8211; Phoenix, AZ @ Comerica Theatre<br />
10/20 &#8211; Houston, TX @ Revention Music Center<br />
10/22 &#8211; Irving, TX @ The Pavilion at Irving Music Factory<br />
10/23 &#8211; New Orleans, LA @ Mahalia Jackson Theater<br />
10/25 &#8211; Nashville, TN @ Ryman Auditorium<br />
10/27 &#8211; Atlanta, GA @ Chastain Park Amphitheatre<br />
10/28 &#8211; Charlotte, NC @ Ovens Auditorium<br />
10/30 &#8211; Pittsburgh, PA @ Heinz Hall for the Performing Arts<br />
10/31 &#8211; Oxon Hill, MD @ MGM National Harbor<br />
11/2 &#8211; Upper Darby, PA @ Tower Theater<br />
11/3 &#8211; Mashantucket, CT @ Foxwoods Resort Casino &#8211; Grand Theater<br />
11/5 &#8211; Boston, MA @ Orpheum Theatre &#8211; Boston<br />
11/7 &#8211; Bethlehem, PA @ Sands Bethlehem Event Center<br />
11/8 &#8211; Baltimore, MD @ Hippodrome Theatre<br />
11/10 &#8211; Brooklyn, NY @ Kings Theatre<br />
11/30 &#8211; Chicago, IL @ Chicago Theatre<br />
12/2 &#8211; Carmel, IN @ The Palladium<br />
12/5 &#8211; Minneapolis, MN @ State Theatre<br />
12/6 &#8211; Madison, WI @ Orpheum Theatre<br />
12/8 &#8211; Toronto, ON Canada @ Sony Centre for Performing Arts<br />
12/9 &#8211; Windsor, ON Canada @ Caesar&#8217;s Windsor<br />
12/11 &#8211; Kansas City, MO @ Kansas City Music Hall<br />
12/13 &#8211; Denver, CO @ Paramount Theatre<br />
12/15- Reno, NV @ Grand Theatre at The Grand Sierra Resort<br />
12/16 &#8211; San Francisco, CA @ Masonic Auditorium<br />
12/19 &#8211; Portland, OR @ Arlene Schnitzer Concert Hall</p>
<p>Never miss a tour date from Evanescence with <a href="http://concerts.eventful.com/Evanescence" target="_blank" rel="noopener">Eventful</a>.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/1041JackFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/1041JackFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24042" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://1041jackfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 104.1 Jack FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1448045565" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1041jackfm.files.wordpress.com/2015/11/radioapp_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://1041jackfm.cbslocal.com/photo-galleries/category/jacks-crush-of-the-week/" title="JACK&#039;s Crush Archive" class="cbs-thumbnail-link item-1402420514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1041jackfm.files.wordpress.com/2014/05/olivia-munn-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JACK&#039;s Crush Archive</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/jacks-inside-track/" title="JACK&#039;s Inside Track" class="cbs-thumbnail-link item-1387552977" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1041jackfm.files.wordpress.com/2014/05/remy-inside-track_dl2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JACK&#039;s Inside Track</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://1041jackfm.cbslocal.com" class="logo"><img src="http://cbs1041jackfm.files.wordpress.com/2012/07/1041-footer11.png" alt="104.1 Jack FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/1041JackFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/1041JackFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24042" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1041jackfm.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/jacks-inside-track/" title="Jack&#039;s Inside Track" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Jack&#039;s Inside Track</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://events.1041jackfm.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">About JACK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1041jackfm.cbslocal.com/personality/remy-maxwell/" title="Remy Maxwell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Remy Maxwell</strong></div></a><a href="http://www.cbsradio.com/careers/index_html" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://offers.cbslocal.com/minnesota" title="CBS Local Offers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local Offers</strong></div></a><a href="https://cbs1041jackfm.files.wordpress.com/2015/12/final-lsl2-339298-v3-minneapolis_2014-2015_eeo_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/minnesota.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://1041jackfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="104.1 Jack FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-78685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78685"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-78686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78686"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52140"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-55110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55110"><a href="http://1041jackfm.cbslocal.com/connect-with-us/">Contact Us</a></li>
<li id="menu-item-55111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55111"><a href="http://1041jackfm.cbslocal.com/contest-rules/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,4]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div><div id="reptile_36_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_36"><div id="reptile_36" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("36");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24450&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389164','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389164','v':'wpcom','tz':'-5','user_id':'0','post':'96018','subd':'cbs1041jackfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389164&v=wpcomvt&tz=-5&user_id=0&post=96018&subd=cbs1041jackfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1dz1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FxT3hYQnE1bWU9bW4sfGZsdGhBLnJQPXFsV29+LXk/bUtNaXNQYlpdd0twUF1vMXZWP2Y4VHM4by85K3xzckVf'}]);
_stq.push([ 'clickTrackerInit', '37389164', '96018' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://1041jackfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://1041jackfm.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F1041jackfm.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=pop&ctg5=rock&location=minnesota&type=local&group=music&genre=adulthits&tit=evanescence-synthesis-album-tour" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-14"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-7"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.085 seconds
	54177 bytes batcached for 300 seconds
-->
