<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Dave Grohl&#8217;s Christopher Walken Impression is Spot On &laquo; 104.1 Jack FM</title>
	<meta name="description" content="Grohl met the actor when the Foo Fighters played &#039;Saturday Night Live.&#039;" />
	<link rel="pingback" href="http://1041jackfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="dave grohl, foo fighters" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="dave grohl comedy, Dave grohl funny, dave grohl impersonation, christopher walken impersonation, dave grohl interview, foo fighters snl, christopher walken snl," />
<meta name="keywords" content="dave grohl comedy, dave grohl funny, dave grohl impersonation, christopher walken impersonation, dave grohl interview, foo fighters snl, christopher walken snl," /><meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=1041jackfm.cbslocal.com&amp;id=37389164&amp;t=1506637454&amp;back=http%3A%2F%2F1041jackfm.cbslocal.com%2F2017%2F09%2F28%2Fdave-grohl-christopher-walken-impression%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs1041jackfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="104.1 Jack FM &raquo; Feed" href="http://1041jackfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.1 Jack FM &raquo; Comments Feed" href="http://1041jackfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.1 Jack FM &raquo; Dave Grohl&#8217;s Christopher Walken Impression is Spot&nbsp;On Comments Feed" href="http://1041jackfm.cbslocal.com/2017/09/28/dave-grohl-christopher-walken-impression/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMhS+EJwwMSCwQZ3FT00nr/BA7VL09acWIDmwCEivrOX5fnmwzJ7AxKAU1vkDiMrggZk42ehDvmJZv6mBFbszOpmfyJObdJWM7AY4W2VxAPvaF6yv2YqpxrW2AUcz4Vigv5pWwTmR2w1mvxMG78Lc02xB4DDhQ3nJddaAnmTSmNrgLlkt1fHKK7wI6BnZh+p90xFUF/bnI3QHZTZU0kia0E2yqLcz6XcKsgbKYHBUVOyaYXT+QtiOqq6MessivrF9XjzODxRyLEK/icBFtINGFqT3ufqUv/vn4cPt4Ot0/He/GD0qBLPE=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXDXh4MH4LRRXXLuwDVCrfy/SVG1MjAdvb7IzkwzA0CkrIWPIkE/oMcGFOrBNUizWMHTcOwoJvBx6LteBDg5zApuevCy8gLci36spNtmPxmIj0iqmtsAVUr4x/pJMYsmwomKZizFMECSPxwm+tTqUOiyThJlQRzYUv0UjNiyuoKvjX/Ij9NNDVpPyJhiHsTZ6E9vHYt8nsmCFJX5u+Uu3XDAOkXL9gL3frfVKbzd6rfX5Dkznx5s=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs1041jackfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2x0paTw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F1041jackfm.cbslocal.com%2F2017%2F09%2F28%2Fdave-grohl-christopher-walken-impression%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F1041jackfm.cbslocal.com%2F2017%2F09%2F28%2Fdave-grohl-christopher-walken-impression%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=114" />
<link rel='openid.server' href='http://cbs1041jackfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs1041jackfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://1041jackfm.cbslocal.com/osd.xml" title="104.1 Jack FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://1041jackfm.cbslocal.com/2017/09/28/dave-grohl-christopher-walken-impression/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/09/28/dave-grohl-christopher-walken-impression" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="104.1 Jack FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="No Repeat 104.1 Jack FM Plays What We Want! Minneapolis, MN" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://1041jackfm.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/726aabbeaf97cb9480f39c1c3ea839eb?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=946">
		
					<meta name="twitter:title" content="Dave Grohl&#039;s Christopher Walken Impression is Spot On" />
					<meta name="twitter:description" content="Grohl met the actor when the Foo Fighters played &#039;Saturday Night Live.&#039;" />
					<meta name="twitter:site" content="/1041JackFM" />
		
		
					<meta property="og:title" content="Dave Grohl&#039;s Christopher Walken Impression is Spot On" />
					<meta property="og:image" content="https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=946" />
					<meta property="og:description" content="Grohl met the actor when the Foo Fighters played &#039;Saturday Night Live.&#039;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://1041jackfm.cbslocal.com/2017/09/28/dave-grohl-christopher-walken-impression/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/1041JackFM" />
					<meta property="article:author" content="http://www.facebook.com/1041JackFM" />
		
		<link rel="amphtml" href="http://1041jackfm.cbslocal.com/2017/09/28/dave-grohl-christopher-walken-impression/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2x0paTw"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KZJKFM","default",["davegrohlschristopherwalkenimpressionisspoton","post","article","headlines","latestheadlines","music","rock","davegrohl","foofighters"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSD2&#038;cscache=6&#038;csrev=156" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-96923 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-dave-grohl tag-foo-fighters" style="background: #f59701 url(http://cbs1041jackfm.files.wordpress.com/2013/12/jack-flame-background.jpeg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsjackontheweb.files.wordpress.com/2016/04/hot937_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-70801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70801"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-70803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70803"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-70804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70804"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-70805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70805"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-70806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70806"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-70807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70807"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-70808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70808"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-70809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70809"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-70810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70810"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-70811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70811"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-70812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70812"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-70813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70813"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-70814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70814"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-70815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70815"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-70816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70816"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-70817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70817"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-70818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70818"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-70819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70819"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-70820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70820"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-70821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70821"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-70802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70802"><a href="http://1041jackfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://1041jackfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://1041jackfm.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbs1041jackfm.files.wordpress.com/2014/05/1041.png" alt="104.1 Jack FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://minnesota.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="55414"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/1041JackFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/1041JackFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24042" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://1041jackfm.cbslocal.com/category/off-mic/"><strong>Off Mic</strong></a></li>
<li id="menu-item-96396" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://1041Jackfm.com/behind-the-bar"><strong>Behind The Bar</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.1041jackfm.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-89790" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://minnesota.cbslocal.com/category/eat-see-play/"><strong>Eat.See.Play</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Dave Grohl&#8217;s Christopher Walken Impression is Spot&nbsp;On</h1>
						<time class="entry-date">September 28, 2017 3:08 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://1041jackfm.cbslocal.com/tag/dave-grohl/">Dave Grohl</a>, <a href="http://1041jackfm.cbslocal.com/tag/foo-fighters/">Foo Fighters</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs1041jackfm.files.wordpress.com/2017/09/dave.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Foo Fighters leader Dave Grohl is a man of many talents.</p>
<p>From drumming for &#8217;90s rock legends Nirvana to fronting the Foo Fighters, Grohl is a rock renaissance man who can seemingly do it all. Now we can add Christopher Walken impersonator to Grohl&#8217;s list of talents, following a recent interview with England&#8217;s Radio X.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/15/foo-fighters-earthquake/">Dave Grohl Reveals Proudest Foo Fighters Moment</a><br />
</strong></p>
<p>Grohl&#8217;s Walken impersonation surfaced when he discussed meeting the legendary actor when they were both appearing on a 2003 episode of <em>Saturday Night Live</em>.</p>
<p>When Walken asked Grohl if the emphasis in the band&#8217;s name was on the first word or the second, Grohl quickly told him to emphasize &#8220;Fighters,&#8221; knowing how it would sound in the actor&#8217;s very distinctive voice.</p>
<p>Watch the very funny video below.</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/GbhdRYQz9-0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/1041JackFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/1041JackFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24042" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://1041jackfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 104.1 Jack FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1448045565" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1041jackfm.files.wordpress.com/2015/11/radioapp_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://1041jackfm.cbslocal.com/photo-galleries/category/jacks-crush-of-the-week/" title="JACK&#039;s Crush Archive" class="cbs-thumbnail-link item-1402420514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1041jackfm.files.wordpress.com/2014/05/olivia-munn-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JACK&#039;s Crush Archive</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/jacks-inside-track/" title="JACK&#039;s Inside Track" class="cbs-thumbnail-link item-1387552977" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1041jackfm.files.wordpress.com/2014/05/remy-inside-track_dl2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JACK&#039;s Inside Track</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://1041jackfm.cbslocal.com" class="logo"><img src="http://cbs1041jackfm.files.wordpress.com/2012/07/1041-footer11.png" alt="104.1 Jack FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/1041JackFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/1041JackFM" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24042" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1041jackfm.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/jacks-inside-track/" title="Jack&#039;s Inside Track" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Jack&#039;s Inside Track</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://events.1041jackfm.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://1041jackfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">About JACK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1041jackfm.cbslocal.com/personality/remy-maxwell/" title="Remy Maxwell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Remy Maxwell</strong></div></a><a href="http://www.cbsradio.com/careers/index_html" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://offers.cbslocal.com/minnesota" title="CBS Local Offers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local Offers</strong></div></a><a href="https://cbs1041jackfm.files.wordpress.com/2015/12/final-lsl2-339298-v3-minneapolis_2014-2015_eeo_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/minnesota.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://1041jackfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="104.1 Jack FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=1041jackfm.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-78685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78685"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-78686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78686"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52140"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-55110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55110"><a href="http://1041jackfm.cbslocal.com/connect-with-us/">Contact Us</a></li>
<li id="menu-item-55111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55111"><a href="http://1041jackfm.cbslocal.com/contest-rules/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,4]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div><div id="reptile_36_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_36"><div id="reptile_36" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("36");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24450&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389164','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389164','v':'wpcom','tz':'-5','user_id':'0','post':'96923','subd':'cbs1041jackfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389164&v=wpcomvt&tz=-5&user_id=0&post=96923&subd=cbs1041jackfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxTj1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FxT3hYQnE1bWU9bW4sfGZsdGhBLnJQPXFsV29+LXk/bUtNaXNQYlpdd0twUF1vMXZWP2Y4VHM4b3o/TllHdnEy'}]);
_stq.push([ 'clickTrackerInit', '37389164', '96923' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://1041jackfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://1041jackfm.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F1041jackfm.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=rock&location=minnesota&type=local&group=music&genre=adulthits&tit=dave-grohl-christopher-walken-impression" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-6"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-14"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-7"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>